summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorGrzegorz Nosek <root@localdomain.pl>2012-09-08 23:29:02 -0700
committerGrzegorz Nosek <root@localdomain.pl>2012-09-08 23:29:02 -0700
commitb9f03e63779df844e7bc52b210de19116ab9d587 (patch)
tree236443db2c33a454cefe55a0ae3f33c59e5091e7 /configure.ac
parenta7e3d397bad337d59519fa69eafee7ca1d83d551 (diff)
parentda630b8b4f0112916f915bca06bbdac7a7a95628 (diff)
downloadfcgiwrap-b9f03e63779df844e7bc52b210de19116ab9d587.tar.xz
fcgiwrap-b9f03e63779df844e7bc52b210de19116ab9d587.zip
Merge pull request #8 from falconindy/master
Minor buildsys fixes
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 1 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 296ea75..b37ffd1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -36,7 +36,7 @@ if test "x$with_systemd" != "xno"; then
AC_MSG_ERROR([systemd support requested but libraries not found])
fi
fi
-AM_CONDITIONAL(HAVE_LIBSSL, [test "x$have_systemd" = "xyes"])
+AM_CONDITIONAL(HAVE_SYSTEMD, [test "x$have_systemd" = "xyes"])
AC_ARG_WITH([systemdsystemunitdir],
AS_HELP_STRING([--with-systemdsystemunitdir=DIR], [Directory for systemd service files]),
@@ -44,7 +44,6 @@ AC_ARG_WITH([systemdsystemunitdir],
if test "x$with_systemdsystemunitdir" != xno -a "x$have_systemd" != xno; then
AC_SUBST([systemdsystemunitdir], [$with_systemdsystemunitdir])
fi
-AM_CONDITIONAL(HAVE_SYSTEMD, [test -n "$with_systemdsystemunitdir" -a "x$with_systemdsystemunitdir" != xno ])
# Checks for header files.
AC_CHECK_HEADERS([fcntl.h],, [AC_MSG_ERROR([fcntl.h header missing])])