aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorflu0r1ne <flu0r1ne@flu0r1ne.net>2023-05-06 05:52:00 -0500
committerflu0r1ne <flu0r1ne@flu0r1ne.net>2023-05-06 05:52:00 -0500
commit42f7e201af301696066a792832e3b47c5597a6fc (patch)
treefa0d812f1854a36589ae25c2b02a4e9805511442 /setup.py
parent603ebf9a866314b3304f800d50c09a3cd55d8546 (diff)
downloadgpt-chat-cli-42f7e201af301696066a792832e3b47c5597a6fc.tar.xz
gpt-chat-cli-42f7e201af301696066a792832e3b47c5597a6fc.zip
Update readme / bump version
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0576ace..0c78604 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ import setuptools
setuptools.setup(
name='gpt-chat-cli',
- version='0.0.1',
+ version='0.1.0',
entry_points = {
'console_scripts': ['gpt-chat-cli=gpt_chat_cli.gcli:main'],
},
@@ -13,6 +13,7 @@ setuptools.setup(
install_requires=[
'setuptools',
'openai >= 0.27.6',
+ 'pygments >= 0.15.0'
],
python_requires='>=3.7'
)